Paris Data Center Incident
Incident Report for Templ
Resolved
All impacted sites are now restored in other locations and functional. The GCP Paris Data center is still experiencing outage, which means we can not offer the Paris location for any sites until further notice.
Posted Apr 26, 2023 - 16:24 UTC
Monitoring
All impacted sites have been restored in new locations. Some sites still need changes to DNS-settings to function. All impacted site owners have been contacted. If affected, i.e. if you have a non-working site in the Paris data center, please contact support for how to proceed.
Posted Apr 26, 2023 - 11:52 UTC
Identified
We have begun migrating affected sites to new regions. If your site is affected, i.e. if it is placed in Paris, please contact support for more information and status for your site.
Posted Apr 26, 2023 - 09:45 UTC
Update
As indicated by the latest update from GCP, the incident is causing multiple zones in Paris to fail. It is therefore necessary failover to a different region. We recommend Belgium or Netherlands for affected sites.
Posted Apr 26, 2023 - 06:32 UTC
Investigating
An incident affecting the Google Cloud Paris Datacenter has been identified. For more information and immediate updates please view the Google Cloud Status page:
https://status.cloud.google.com/incidents/dS9ps52MUnxQfyDGPfkY

For affected customers, we are working to fail over to a zone that is not affected. Sites that are affected can then be restored from backups.
Posted Apr 26, 2023 - 06:05 UTC