Templ Panel loading issue

Incident Report for Templ

Resolved

The incident was fixed around 8.47 AM CET. The incident lasted for about 40 minutes.

We apologize for any inconvenience caused.
Posted Sep 18, 2026 - 13:18 UTC

Monitoring

We've applied a fix and are monitoring the situation, the Templ panel is working again.
Posted Sep 18, 2026 - 06:59 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 06:39 UTC

Investigating

There is currently a problem with the Templ Panel that we are investigating.
Posted Sep 18, 2026 - 06:36 UTC
This incident affected: Templ Panel.