Templ Panel
Incident Report for Templ
Postmortem

An unplanned restart caused the primary database to stop operation. Secondary database was not able to take over, for some reason.
After restarting the database and related services, the primary database resumed operation as usual.

Posted Oct 03, 2023 - 19:03 UTC

Resolved
Issue has been resolved. Panel is operational again.
Posted Oct 03, 2023 - 19:00 UTC
Investigating
The Templ Panel is currently experience outage. We're investigating the issue.
Posted Oct 03, 2023 - 18:45 UTC
This incident affected: Templ Panel.