Registry for .se and .nu is down.
Incident Report for Templ
Resolved
No issues noted during the last 24h. The issues may still return, but we will consider it resolved for now.
Posted Jan 31, 2024 - 12:13 UTC
Update
The domain registry for .se and .nu is currently working, but the problems may return. We continue to monitor updates. If you want help transferring or registering .se and .nu let us know, and we'll make sure to complete these as soon as possible.
Posted Jan 30, 2024 - 14:17 UTC
Update
Iusses have returned. No further information available from registry.
Posted Jan 30, 2024 - 08:16 UTC
Monitoring
It appears that the issue has been resolved. We'll continue to monitor the issue.
Posted Jan 29, 2024 - 23:05 UTC
Identified
We are awaiting more information from the .se and .nu registry. No time estimate exists right now.
Posted Jan 29, 2024 - 18:14 UTC
Investigating
This means that registration of .se and .nu domains can't be added, changed or deleted. We are awaiting more information from the registry. We have no ETA for a solution.
Posted Jan 29, 2024 - 18:13 UTC
This incident affected: Domain name registration.