Issue with Los Angeles server Cacilia
Incident Report for Templ
Resolved
A restart failure caused a brief downtime for the Cacilia server. We've identified and resolved the issue.
Posted Jun 03, 2022 - 04:49 UTC
Investigating
We're investigating an issue with our Los Angeles server Cacilia
Posted Jun 03, 2022 - 04:34 UTC
This incident affected: Los Angeles data center.