Partial outage of CPU and RAM-graphs.
Incident Report for Templ
Monitoring
A fix has been applied.
Posted Oct 01, 2024 - 18:26 UTC
Investigating
Some sites in Finland (on server Mowgli) will not be able to show CPU and RAM-stats. We're working on a resolution.
Posted Oct 01, 2024 - 12:18 UTC
This incident affects: Finland data center.