Issue with server "kathie" in Finland
Incident Report for Templ
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 08:28 UTC
Identified
Currently there is an issue with the server "kathie" in the Finland location. The problem has been identified and we are working on resolving the issue.
Posted Nov 15, 2024 - 18:55 UTC
This incident affects: Finland data center.