Google Cloud products experiencing elevated error rates in London
Incident Report for Templ
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 07:14 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 06:00 UTC
Update
All systems restored
Posted Jul 20, 2022 - 05:59 UTC
Investigating
Google Cloud is having elevated issues in London, affecting websites hosted in that location.

Real time updates from Google: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Posted Jul 19, 2022 - 17:18 UTC
This incident affected: London data center.